PLEASE HELP : Just bought a new mac and now MLR and things are haywire...

  • I am using MLR 2.227 + aes 0.4 M4L that StevieRaySean developed ( http://post.monome.org/comments.php?DiscussionID=6808&page=6) ....
    doesn't seem to work.

    Also tried the normal MLR / MONOME Serial/ Runtime and its not working properly.

    I have Macbook pro 2.66 i7 10.6.7 x Runtime 5.1.4 x Ableton 8.1.3 (which works perfectly without trying to run this patch.)

    It ran flawlessly until the new computer.

    Is there something I need to do?

    Sincerely,

    King

  • did you try to re-install all necessary drivers again?

    http://docs.monome.org/doku.php?id=setup

    :)

  • Did you re-install the FTDI driver?

  • Will try in a few....back in a flash

  • .... and also, make sure all of your paths are the same as before so that mlr can find the presets and files properly.

    for instance, i had a macbook; bought a macbook pro; and i had the same problems... when i tried loading mlr presets it didnt work; so i read the max window which said something like "unable to locate file HD/monome/monomesetup/mlrpresets/preset1".... the problem was because i needed to organize and name my folders properly so that it all matched up like i was using my first computer(macbook)...

    so try re-installing drivers, organizing and naming folders, or swearing at your computer seems to work too:)

    best o luck

  • Ya if you renamed your hard drive name is back or all your presets will be broken. Gotta love Max!

  • So, very bizarre thing.

    So on my 13", everything worked fine the way it was originally, without any glitches what so ever.

    But on the 17", before I downloaded anything, I tried it again. Unknown to me, everytime MLR was launched, it launched an app called MPK MINI EDITOR. I just purchased this keyboard. I didn'd download the editor for the 13" but the 17" I had it on there. This app crashes any MAX patch....

    So be warned if you use the MPK MINI Editor....the keyboard doesn't need it...its just software for routing and things.

    Insane....

    Thanks for everyone's help....

    King