max runtime error - solved -

  • hello folks.

    trying to get my new batch 256 to work on a mbp 13" i5 2,4 GHz osx 10.6.7.

    done all the setup. everything seems to work fine. beside this error...


    udpsend: udpsend: No such object
    button: button: no such object
    prepend: prepend: No such object
    button: button: no such object
    umenu: umenu: no such object
    prepend: prepend: No such object
    umenu: umenu: no such object
    zeroconf: unable to load object bundle executable
    2011-05-22 19:16:04.820 MaxMSP Runtime[689:207] Cannot find executable for CFBundle 0x156376e0

  • Looks like it can't find the necessary objects and the runtime doesn't allow you to add paths. I'd just re-install Max 5.

    Then, replace the zeroconf objects.

  • hi stretta.

    just re-installed runtime.

    actually i´m not to sure where to drag what exactly...

    can´t find an how-to-setup-serialosc.

    i think i remember to put these

    zeroconf_example.maxpat
    zeroconf.browser.mxo
    zeroconf.maxhelp
    zeroconf.mxo
    zeroconf.resolve.mxo
    zeroconf.service.mxo


    into max runtime/cycling74/max-exernals

    ...

  • mhhh. that´s what i just did.

    everything looks good now...

    strange..

    thanks stretta.

    -solved-

  • okey dokey

  • just had the same problems. I'm not a max-man but to me it seems that we have to run the zeroconf once from the "max-externals" folder. then the others can connect (the max window shows port bindings ...)

    p. s. finally soldered by monome healthy again. feels good.

  • in my max-external folder there are no zeroconf files. Where can i take them?

    (i'm on a macbook pro, i'm using max 6.1)