Bibo 40h clones help(Fixed!!)

  • Hello, some new guy help needed here. I purchased two of bibo's 40h kit clones along with two of his atmegas flashed with 40h firmware. I assembled my boards using the original 40h kit parts list and guide. Using livid buttons and pads and it was quite a bit of work getting all of the buttons jumpered together and just finally got the first half of my intended 128 finished.
    I downloaded the ftdi drivers and serialosc as well as monomeserial. I tried running serialosc and got no response from plugging in the monome no flashy lights and nothing on my computer showing that there was a monome present. I unplugged and ran the stop command for serialosc and launched monomeserial and plugged in the monome again still no lights or signs of a device in monomeserial. In system profiler it shows the UM245R as being present as a usb device. I'm not sure if there is anything obvious I'm missing here, if someone else has already had and remedied this same problem sorry for reposting. I'm running on mac os 10.6 if that helps and i believe i was careful to download the correct ftdi driver it seems that i was being that the um245 shows up. well sorry if there is anything relevant i am missing here. i am now off to work, will check up on this post in 8 hours or so, thanks in advance for any assistance.

  • You need to flash a serial number on your um245 that monomeseial will Recognise.

    http://flipmu.com/work/arduinome/instructions/

    Read down to the flash ftdi bit. It is really important if you are on mac.

  • that sounds relatively easy, i will give it a shot after i get off work tonight and report back, thanks for the tip!

  • For the record, it will be monomeserial that you need to use.

  • I thought it was monomeserial, but i appreciate you throwin that out there. unfortunately my girlfriend's HP is on it's last leg and couldn't handle loading the d2xx drivers so this may have to wait till tonight or tomorrow till i can get a friend to let me run their pc machine. thanks for all the help though!

  • Ok! I have my fingers crossed for you. Can't you do that funny boot as a pc thing on your mac?

  • alright, got on my homies windows machine, got the serial numbers flashed, however monomeserial still does not recognize the logic boards, they are both recognized in arduinome serial though. i'm having some of the glitchy lights and whatnot that lots of people find when they first launch test mode so i still got more work to do for sure! thanks for helping me out!

  • haha!! never mind, had the ribbon cables connected backwards! got one led out but should be an easy enough fix, bad connection is what it looks like. thanks homie!

    1632 x 1224 - 767K
  • Nice! Feels good don't it?


    Well done!