mash_ no visual feedback (SOLVED)

  • hello folks.

    just tried a go with /mash. but. suprisingly. row 2-7 shows no visual feedback like it did, moths ago.

    don´t know what i changed. it did wotk perfectly once.

    ?

  • what hardware are you using?

    also do you have serialosc installed? mash currently (until the next version) doesn't support serialosc

  • hi stevie.

    thanks for your quick answer.

    yes, i do have serialosc installed. last time i used _mash couple weeks ago it worked fine with serialosc together with the monomeserial.maxpat bridge. mash also worked fine using monomeserial 0.18 after stopping serialosc by the helper scripts. serialosc-stop.sh

    don´t know what i changed.

    on my old walnut 128 i do have a visual feedback in the first row and i do have sound.
    the last 7 rows react on when pushing a button pressure but no visual feedback and also a huge led feedback lag.

    tried with new walnut 256, same thing.

    just de-installed and reinstalled serialosc. now devices are recognized by bonjour browser but my monomersial.maxpat birdge shows me no devices...

    looking forward for _mash V2.0 :-)


    old walnut 128, new batch 256, PowerMac G5 PPC OSX 10.5.8, MAX Runtime 5.1.8, monomesrial 0.18

  • solved.

    incredible. it was my apogee duet driver which caused problems. de-installed and re-installed.

    everything works fine now...