Pages instal issue...

  • Hi...

    I really tried a lot of things before posting this ... really :-)
    I'm running OSX 10.5.8 on a Macbook Pro 2.2 GHz Intel Core 2 Duo
    I downloaded the pages-0.2.2a19 version and the last (i think) version of Java, but cannot launch the .jar
    I also tried the a17 version, but nothing else happened
    Any idea???
    Ah, yes..I just upgraded my monome!
    So now i'm on a walnut 128 jan 2011

    Feel free to help me!
    Thanx a lot

    Reno

  • hi reno, i saw the network error from you, it looks like the java classloader itself is bombing which sounds to me like a java version issue. what version of java do you have installed? is it 1.5.X or 1.6.X? try upgrading to 1.6.X if possible.

    edit: "Yes I am on Mac OSX. Putting Java SE 6 at the top of my preferences sorted the matter out."

    search for "java osx" in the comments of this here forum. sounds like the same issue.

  • I'll check that...
    Thanx a lot!!!

    Reno