getting up and running

  • i'm dusting off my monome after much too long not getting used, and i'm running into a snag trying to set up my new macbook air. i ran through all the steps here: http://docs.monome.org/doku.php?id=setup:mac and i'm having trouble getting input from the monome to show up in any application.

    when i run the test application and i click on the 'key' grid on the lefthand side, it lights up the LED on the monome. when i click on the LED side on the right, i get no feedback on the monome. when i click any button on the monome, i don't see any feedback in the test app. this doesn't seem right..

    ring a bell to anyone?

  • There's a tickbox somewhere to tie the buttons to LEDs, that should make it easier to see what's what.

    Are you running serialosc or monomeserial?

  • nvm guys. i asked siri then i prayed to god. its all under control now.

    i had a loose connection and i wasn't aware i had to run a the monomeserial serialosc bridge for mlv2.

  • suddenly appears a version of mlrV2.2 with support for serialosc

    https://github.com/TheAlphaNerd/mlrV2.2-serialosc-edition