PAGES-Serialosc refuses to connect?

  • Hi all,

    Whilst it continues to take me some time to find my feet with applications and routing etc, I have suddenly experienced problems with pages. After mucho help from forum members, I followed all instructions, opened pages, then apps then vice versa and still my monome shows up and has created ext apps but when i clicked connect nothing?

    The only changes I have made is to run Max Runtime 6 as well as 5 to use rodrigo's Party Van. Uninstalled pages etc and still nothing?

    Any you cats lend a hand to a brother?

  • hey man, this is really weird! so you can load pages, pages sees your monome, but external apps will no longer connect? any errors in the max window? are regular pages apps working alright (simple ones ie. faders, sequencer etc)?

  • You've installed all the appropriate zero conf files across to the max-externals in your Max 6 cycling'74 directory?

  • @phortran
    only tried external apps, but all seems to be well with only a few repeats of the issue? will update you if it happens again. one question, i appear to be still feeling newbie. i cannot seem to sync two apps? tried to sync polygome and mlrv? not sure where i am going wrong? also, how do i change between various pages via monome button presses?

    @artpunk-not in max 6, but in max 5 yes....presume the directory would update though? or are they totally separate entities?

  • i too have this problem, only if i open the app, sip some coffee and wait it eventually connects after hitting connect.

    This is external apps only.