automat installation help?

  • hey all, trying to install automat but to no avail. New to Mac and have stuck it in plug ins, but when i rescan in Live nothing shows up? Anyone who uses it could give me a step by step of where to put the files? Mac set up and file locations continue to baffle me, being used to PC for so long.
    there is no set up install instructions with the 2mb programme?

  • I use HD>Library>Audio>Plug-Ins>Components for my AU (.component) plug-ins or HD>Library>Audio>Plug-Ins>VST for VSTs, of course. Make sure Live preferences are directed to the right folder because there's 2 Library folders... There's also HD>Users>username>Library.

    Hope that helps.

  • Just had a chance to check this out a bit better:

    Download and unzip. Drop the Automat1.component into either Macintosh HD>Library>Audio>Plug-Ins>Components for all users (accounts) to be able to use the plug-in, or into Macintosh HD>Users>username>Library>Audio>Plug-Ins>Components for just your account to have access. Double click the Install.command file and follow any prompts. Actually think you may not have to use the Live>Preferences file path finder for Audio Units/.component files, only VSTs (sorry if that confused you). Quit Live. Start Live. It should be there in the Live File Browser under Plug-In Devices>Audio Units>aplhakanal. The presets should be there when you expand the Automat1 folder, just beneath the samples and tunings files.

    Yes? No?

  • hey,

    Follwed that, and after clicking on Install.command I receive this message:

    Last login: Wed Jun 6 12:45:46 on console
    nigels-imac:~ fluxsta$ /Users/fluxsta/Desktop/Automat_1.0/Install.command ; exit;
    mv: rename Automat1.component/Contents/Resources/automat.ttf to /Users/fluxsta/Library/Fonts/automat.ttf: No such file or directory
    info : font already installed!
    info : plugin successfully removed!
    cp: Automat1.component: No such file or directory
    error: could not install the plugin!
    logout

    [Process completed]

    Any ideas?

  • weird, clicked on 'audio units' in Live pref and it seems to have popped up. Thanks for your input dm483!!! legend

  • weird, clicked on 'audio units' in Live pref and it seems to have popped up. Thanks for your input dm483!!! legend