"error loading patcher serialosc.maxpat" Windows 7

  • Hey Guys!
    I'm a completely newby in matter of monome, max and everything... I'm at this point:

    Got my Greyscale64 since yesterday, downloaded and installed everything which seems to be necessary (FTDI drivers: Windows x86(32-bit) 2.08.28 /Setup executable; serialosc 12.1a, Max Runtime 6.0.8, zeroconf-win32 and BonjourPss).
    I'm running a HP notebook with windows7.
    FTDI seems to be installed correctly (at least there's no yellow warning in the device manager)
    Monome 64 shows up in the category "devices and printers", but unspecified.
    Zeroconf-stuff is located in cycling74-->max-externals folder.
    When i open BonjourPss it says "No Bonjour printers available"
    When i open Max Runtime and drag the Monome_Test into it everthing's red underlined (look at the attachement), but the test itself opens.. nothing happens with the monome..

    where am i at the moment? what need to be done?
    i'm leaving through the forum the whole time now and tried my best so far....but i'm clueless..

    I'm sorry for my english.. german here..
    thank you guys in advance! : )

    -birdster

    382 x 565 - 45K
  • hi birdster,

    have you downloaded the 'serialosc.maxpat' and put it in your max application folder?

    look at step 4 in this mac setup guide: http://monome.org/docs/setup:mac

    this is what allows your monome to easily communicate in MaxMSP.

  • hooray!!! thank you!! it lightens up! : )
    this step isn't mentioned in the windows setup!?

    may i ask you how i should go on further?
    is my monome ready now for apps like flin and boing etc. or do i have to configurate something else? if yes.. how?

    thank you once more! this small success made my day :)

  • i tried boing and it works : )
    now i try mlr!
    i see there will be so much interesting stuff to learn in the future : )

    life is nice!