Mumble, grumble - no tilt output?

  • Hm. I've ran the test app I don't know just how many times, yet I can't seem to be able to output any tilt information at all.
    Specifically: when I run the calibration routine, nothing happens... .

    Any pointers?

    Thx

    Paul

  • Same here. I see the data coming in on the monome test app but when I try and use an app with tilt, like polygome, I get nothing in the tilt calibration setup. At one point I had my GS128 working but no luck since. I just picked a brand new 256 (aluminum edge) hoping it would be different but again, nothing.

  • ^^
    share the pain.
    Just wondering if there's some kind of esoteric patch that needs to be added to the Max6.1 folder or whatnot?

    P.

  • 1) Make sure you're using the latest serialosc and the latest monome_test.maxpat
    2) You should see tilt data

    If you're not getting tilt behavior out of an older patch like polygome, something probably needs to be updated/modified.

  • i don't use max, so pardon if this is obvious: is there an option somewhere in those apps to "enable tilt"? i know the tilt sensor needs to be told to turn on.

  • I'm using the updated serialosc and monome test app and I as I said, I'm getting data there. But So far I've tried polygome and Tilty Magee (both max and M4L) and within the tilt setup nothing is happening. Are there any other apps that have been updated to the new serialosc that utilize tilt that I can test? Thanks for the help guys.

  • ^^
    Same here... new serialosc and test.maxpat (mine is a new install).
    Maybe the calibration routine within the apps is not embedded correctly?
    @tehn - any ideas from your side?

    ciao

    Paul

  • i check tilt sensor data prior to shipping out using the test patch. i'll take a look at polygomes tilt setup thing-- it's likely never been updated to serialosc.

  • ^^

    Oh - I'm very sure that my 64 is responding to tilt pitch yaw and other unstable states. I just wish I could creatively output them to somewheres useful
    ;-)

    Paul

  • fixed tilt patching for polygome.

    http://monome.org/docs/_media/app:polygome_103.zip

    what else are people using?

  • @Tehn can you provide a quick synopsis of what you tweaked to in polygome to get it current and working? I can look through the polygome M4L ports as fix em as well.

  • @tehn thanks for updating polygome... i would certainly make use of an updated version of

    http://monome.org/docs/app:tintinnabulome

    though it looks like that one's not even rolling serialosc yet...

  • ^^^
    @tehn: same here - have not been able to use tintinnabulome at all and its very high on my list.
    Besides that tiltymagee...

    a big thank you from this side of the orb

    P.

  • will address the tintin!

  • also a synopsis of how to fix