serialosc installation problem

  • Hi. I get this error when I try to install serialosc 1.3 on my macbook running leopard:

    "The following install step failed: run preflight script for serialoscd. Contact the software manufacturer for assistance."

    No other details.

    Does anyone know what this is about?

  • this is a silly question perhaps, but does serialosc work despite this message?

    1.2a link is available still, which i'd also suggest. the 1.3 updates multi-ftdi (arduino) compatibility

  • nothing gets installed at all, as far as I can tell. serialosc/serialoscd in the terminal does not execute. where should it be installed? i'll try the 1.2a link. perhaps it's due to the old osx version.

    or i'll have to compile the sources.
    or run old-school monomeserial as i've been doing for a long time.

  • I had a similar problem tonight. I was finally updating all of my stuffs.

    Uninstalled old serialosc and tried installing 1.3. Got the whole "Contact the software manufacturer for assistance." message.

    Reverted back to 1.2a fine.

    Running Mac OS 10.8.4 (and wishing, to this day, that i was still on snow leopard)

  • I managed to install serialosc 1.2a but it does not work properly. I guess osx leopard is a too old version. Not to much of a problem. I just continue to run old school monomeserial.