Monome 40h not showed on monome_test

  • Yesterday i was able to run my 40h & gridlock on launchpad at same time using gridlock serialosc.maxpat ... But my curiosity is always bad with me...i saw in the monitor activity 3 serialoscd running..and i closed them..because i think that i have more then one serialosc active...sadly now my monome 40h is not recognized by monome_test :( i tried to reistall ftdi & serialosc 1.2a & 1.3 and use the real serialosc.maxpat but still no answear from the monome...it is only detected with monomeserial ..what i can say is that it worked before with 3 serialoscd on the monitor activity menu ...my monome check is all ok ... Someone know how can i fit this? Or some code to delete all the serialosc on a mac... I am running 10.6.8 mac


    Last login: Mon Nov 18 18:40:58 on ttys000
    /Users/pj/Desktop/monome-commands/check-monome.command ; exit;
    network:~ pj$ /Users/pj/Desktop/monome-commands/check-monome.command ; exit;
    FTDI installed: ok
    FTDI running: ok
    SERIALOSC installed: ok
    SERIALOSC running: ok
    MAXPAT installed: ok (max 6)
    logout


    if i run" rm /usr/local/bin/serialosc"
    i have this
    Last login: Mon Nov 18 18:41:05 on ttys000
    network:~ pj$ rm /usr/local/bin/serialosc
    rm: /usr/local/bin/serialosc: No such file or directory

  • I tried to delete manually /usr/libmonome files and after reinstall ftdi & serialosc1.2a .. My monome is recognized by monome_test ... But now i have 3serialoscd running