Aleph - 'argument list too long'

  • hi,
    so my aleph crashed while i was working on a scene and now the file won't load, I tried making a backup of the whole card using cp in the terminal window but it gives a me an 'argument list too long' on the scene file in question.. i'm assuming that this is because it is corrupted in some way.. (same error if i try to copy just that file)
    tried a lot of googling but the answers for 'argument list' are all about trying to move lots of files, no help when there is just one that is causing problem

    anyone got any suggestions.. spent ages on the scene and would be great if i could recover it somehow?

  • What command line are you using?

  • what are you typing for the copy?

    you'll need to do something like

    cp -R /Volumes/ALEPH ~/Desktop/BACKUP

    which requires you first make a folder on your desktop called BACKUP. and this assumes you're on OS X.

    i'm sorry to hear of the trouble-- the whole card seems to be bad now?

  • yup, just cp
    though i tried mv as well to see if changing the name helped.
    It's only the file it crashed on that's got the problems when copying,
    all the others copied fine and i've put them all back on a formatted card, all good - i've got paper notes of the scene so i can probably rebuild, just wondered if there was a quicker fix.

    (as a possibly useful note i'd been tweaking the fade parameters in Lines, and had noticed that the audio in the buffers was becoming gradually degraded, kind of fuzzy and hissy, the direct audio was not affected though, then it froze when i tried moving to a different page)

  • this is the actual command line i was using-

    cp /Volumes/ALEPH/data/bees/scenes/reshuffle.scn /Users/duncanspeakman/Dropbox/AlephBackUp

    out of interest, when you do a longform list of the scene folder all the files that come from you guys have an @ symbol next to their permissions, what does this mean? (i.e. ones that I've stored internally on the Aleph don't)