Can't connect on Windows 7 or 8 - arduinome and mk 128

  • Title says it all. Using the old serialosc and monome_test1.1 I can see and test the devices successfully. They also connect on Mac (though for some reason the 128 is only using the left half) but won't populate in Windows using the new setup.

  • Trying on win 8 again on a new install. When I use serialoscd.exe from the MonomeDeviceInstall Monome\Serialosc folder it finds the arduinome and says it is connected. However, serialosc.maxpat will still not find it.

  • bump, ideas, help, anyone? mk should be seen I would think.

  • Still waiting for help on this. Not understanding why serialosc won't see my mk128. I've got port 12002 freed on the firewall, tried disabling the firewall, no go.

  • Can someone please help out with this. I assumed the windows install should have just worked but I could use some direction/assistance.

  • Still looking for help, anyone on windows that can help? Pretty please with cocktail cherries on top.

  • still hoping, could anyone help figure this out, anyone on windows with a similar issue? I used the official release pack on both win 7 and win 8 with the same issues on both.

  • message when I run serialoscd.exe:

    [!] osc_server error 9904, "cannot find free port" ((null))supervisor: couldn't create lo_server

    serialosc process is running however and picks up the mk when I plug it in and cherck task manager. Reinstalled max, bonjour, and the install package again. Nothing.

  • Still no help with this. Isn't there anyone who could chime in, help me with the error message? Trying to use my MK. Serialosc shows a running process at startup and when I plug the monome in it populates a serialosc (2nd) process, so it must be picked up somehow. Serialosc maxpat won't connect or see it though. Please, really want some assistance with this.

  • Just an update. Got a ransoomware virus over the weekend (mother (*&$)(*&%) so had to completely reformat my win 7 desktop. With a fresh install, still got nothing in the dropdown, mk initializes but serialosc can't see it.