OSC Device selector not showing (win8)

  • The dropdown menu isn't showing up in many apps.
    Im using windows 8 with a 2012 128 on a Dell/AMD laptop
    Would anyone happen to know what the problem is? I've downloaded the main installer and monome_sum worked for a few minutes and then started to poop the bed and becoming unresponsive. I tried other apps and they didnt show the dropdown menu to select my device, I tried to restart, that didn't help. idk man.
    If I click on serialosc.exe it opens the command thing and says its in debug mode but also says there isn't a port available.

  • http://monome.org/community/discussion/comment/209980#Comment_209980
    you have the offset problem with the new max version...

  • wham bam thank you mam I knew I should've checked that, I just had to do a bunch of that with a bunch of ppooll patches that got messed up.

  • fyi- i updated all the max patches on the wiki for this the other day, so you can just redownload the zips!

  • Yeah, I did actually just download the apps last night, and did note the max 7 compatibility, but even so, the offset for the bpatcher is set somewhere around -70 -70 and when changed to 0. 0. the ui shows up but the dropdown is sometimes unresponsive while the connect button always seems to work. If the menu doesn't work, it can be remedied by right clicking on the bpatcher and selecting "show original patch" and then using the menu in the newly spawned window.
    Is there something else I need to change in the bpatcher inspector for things to run smoothly?

  • which patch?

  • meadowphysics and the test patch mostly. sometimes what helps is to open a different version of serialosc.maxpat and one of them should work. sometimes its the one that uses the zeroconf externals sometimes its a different one, but when connected to one version of serialosc.maxpat it seems to be connected for all others.