Yet another 7up/Ableton9 post for help.

  • Windows 7
    SevenUp 2.0.5d
    Ableton 9.0.5 32-bit
    Max 6.1.9
    zeroconf and 7up java/lib files copied in proper directories

    More or less I'm experiencing the same issues as in this post
    http://monome.org/community/discussion/16327/pretty-please-help-with-sevenuplive/p1

    "The new SevenUp core detects my 64, sets the preset, and says it is connected but my 64 does not light up w the signature "7". When installing SevenUpLive 2.0.5d I was unable to find an "export" button under "manage project"."

    I've tried using the .amxd files form the "components" folder of 7up's distribution as suggested in the above post, because max6 seems to have issues with the .amxd files included in the 7up template.
    Unfortunatelly the problem is still there, monome detected, connected but no "7" appears


    I've also tried to use another SevenUpCore.amxd provided in this post
    http://monome.org/community/discussion/16041/sevenup-crashing-ableton-9-fixed/p1
    But this version wouldn't even detect/connect to the monome

    If you are using ableton 9 and SevenUp
    could you please post your versions/configurations so that I might try with those?

    Any help is appreciated,
    thank you!