MLRV: Issue with my audio inputs

  • For whatever reason MLRV receives channels 1+2 from my audio interface on channels 5+6. Conversely, channels 5+6 show no input. I often encounter other frustrating routing issue like this but this one is consistent. Very strange behavior. I use an echo audiofire 8. I will find a work around and possibly change interfaces at some point. Anyone else experience an issue similar with multiple input interfaces and MLR?

  • which OS? which version of max? which version of mlrv?

    this could be caused by changes in Max 7, or it could just be the way Max sees your device, but knowing the above will make it easier to point to a solution.

  • Apologies goose, I should know better than to omit the all important details. I was a bit rushed in my post tryin to get out the door for work.

    So I am running the latest version of mlr in max 6 on Win7. I hadn't used mlr in a few months and in that time I replaced my audiofire 4 with the 8 input version. I noticed it a few weeks ago as I have been compulsive in my mlr usage recently, but have neglected to seek help believing it to be something obvious.

  • Arrgh this is frustrating.

    turntable plugged into line inputs 1+2 being recieved on inputs 5+6 in mlr. no signal being recieved on the other 6 inputs regardless devices connected.

    I have tried the prior version of mlr with no success. I tried re installing max 6 which also made no difference. :-(

  • took the early "hint" and installed max7. all is well.

  • still sounds totally inexplicable, but i'm glad you found a solution!

  • Yes very weird.... and the frustration was a serious killjoy. But running this latest version in max 7 was worth it. Amazing performance. other minor quirks I was experiencing with midi mapping also remedied which is sweet.

  • It is possible to map physical inputs to different input numbers in max. In one of the sub-menus in audio setup (channels maybe, I'm away from computer..). An app may have changed these from the defaults? Would explain the fresh install fix..

  • Im back to using Max 5 with the latest version of MLRv. In max 7 I lost functionality of the filter in the delay tab. And my presets didnt seem to save correctly. I didnt notice this previously as I was primarily focused on the routing issues i was having running mlrv in max 6.

    Why was I running mlrv in max 6? I dont have a good answer for that and the only real purpose this thread serves is to remind others it is best to avoid lol. The only issue I encountered was my audio card routings were all jumbled up. Max5 is tight except for not saving my certain midi mappings. My channel mappings are never recalled.

    Thanks for the support.

  • @Holl1f3ld
    Have you tried re:[mix] before?
    this is pretty stable if you have ableton.
    http://monome.org/community/discussion/18470/remix#Item_48

    I don't know why but I had many issue with another version of mlr and mlrv.
    (maybe my computer didn't fit with them..)

    This app is worth to try.:)
    many more features too.

  • I would like to try this out but my monome is unresponsive. I will tinker.