:: solved : no sound from waves module (bees 0.6.0)

  • hello !

    i can't get sound from the waves module with the last version of bees. i've checked connections in the 'this' scene or loaded a default scene and it appears to be ok (meaning : sound should be heard)
    i can hear sound from the other modules
    there’s sound from waves module using older releases

    i assume i'm the only one encountering this, but could anybody check ?
    thank you for your help

  • anyone ?

  • its been about a month since i tried waves and i dont recall having this issue

    i'll check again

  • works fine for me :)
    have you tried a clean boot (holding down SW1) then loading the waves module? there's a chance you've saved strange settings in a scene? (or overwritten 'this')

  • maybe there's an outside chance the waves.ldr got corrupted? redownload the curremt aleph bundle and replace that file. make sure to empty trash & eject properly!

  • I was having a similar issue a while ago, I just kept reinstalling 0.6.0 and it eventually started working again.

    A problem for me was my SD card wasn't seating properly. One of the little plastic rails had actually broken and was obscuring a contact point.

  • hey guys ! thank you for your answers :)

    as i’ve tried clean boot and re-download several times, i wasn’t sure it was on my side only.
    i’ll keep re-installing and i’ll report back !

  • ok it works !
    the solution : perseverance :)
    i may have wait a little longer after ejecting the sd card... but i'm not sure what was really efficient
    anyway, thanks again