Is anyone using Maxuino ?

  • Hi there !
    i started my arduino experience with Maxuino, since i don't know how to code. And i'm happy with Max. I am having some problems, especially that i cannot save all the PinModes accurately (i can set them manually on the GUI but that's the only reliable way).
    i'd love to hear some general feedback, and why not receive some help on my particular project ?

    many thanks !

  • My problems were only a graphical bug in maxuino's UI, i guess.... got rid of the UI and everything makes much more sense.

  • I tried to get it running last week but am having issues connecting. For some reason no matter what I do I get an error reporting the COM port is unavailable. I tried restarting, uninstall/reinstalling, and even the other Max/Arduino options available (Arduino2Max and ArduinoMax_InOut_forDummies) and I keep getting the same message. Was going to try on my other computer but work got a bit crazy and I haven't had the chance as yet...

  • Not necessarily the case but you may need to clear out unused but assigned com ports. Adafruit I believe had a quick tutorial on it.

  • Thanks for the idea! Unfortunately I cleared everything out and got the same results. It doesn't seem like any of these programs have been updated since Max7 and IDE 1.6 have come out -- what versions are you guys running?

  • Just tried on my desktop with Max 6.1.9 and IDE 1.0.6 and still get "specified port not available" so I don't even know what.

  • Cannot help, sorry, there is still plenty of things i don't know how they are working...

  • Thanks for that, but still no good. Something is holding onto those ports so Max can't get at them! *shakes fist*