Please Help w/ SevenUp Live

  • MBP Yosemite 10.10.2
    64
    Ableton 9
    Max 6
    M4L

    I have used my 64 w 7UpL successfully in the past.

    Just got a new MBP. Same Ableton & Max, same M4L, same 64. Went through the typical install (OSC, Zeroconf, Java etc.) and also downloaded SevenUp Live.

    All components were dragged into Ableton because I wasn't able to export them from the template provided by MTN. They currently reside in my user library.

    In ableton, the 'core' recognizes my 64 and connects successfully.

    PROBLEM:

    When I use the stepper it only plays the first hit of any column once (no matter the grid placement). The lights continue to flash in time and pass over the lit samples but do not trigger them in the drum rack again.

    I reconnected my monome to my old MBP and the stepper continues to trigger the notes creating a rhythm etc.

    I am clearly missing something.

    If anyone could kindly try to assist me your help would be greatly appreciated. THANK YOU!

  • Hey EH?LA!,

    I had/have the same problem. It seems that every Live version above 9.1.3 does not send a MIDI Note-Off instruction in the stepper module.

    Somebody from the forum is trying to find a solution for that, but right now you have to downgrade your Ableton.

    See: http://monome.org/community/discussion/comment/211908#Comment_211908

    :)

  • here, give this a go and let me know if it's ok

  • Thank you so much for taking the time to help me! SIGABORT's .amxd's did the trick! SIGABORT you are AMAZINGLY AWESOME!

    EugenB- I would definitely try this before downgrading Ableton.

    THANKS AGAIN GUYS! You are what make the Monome community so great!

  • Awesome! No need für a second Live version on my ssd.
    Thank you sigabort!