flip has flipped....

  • anyone know why this might be happening? i must've done something, because it used to work fine....

    thanks!

    1920 x 1200 - 27K
  • haha. looks like 64step is in your max/msp path or something? it's finding the wrong image files. (did you put all the patches in one folder?)

    try re-downloading the patch.

  • doh! re downloaded flip. everything is fine now....except i can't have flip and 64 step in the same directory...i mean, i have a folder named 40happs where all the programs live....there used to be no problem with flip and 64step's folders being within the same folder....hmmmm...

    oh well, no biggie....thanks!

  • oh yeah, i've always used the base serial max patch with flip....i see the p 40h_osc subpatch in flip...am i able to use monomeserial (using osc) with flip? on XP by the way....

  • set the prefix to /box for flip

  • cool. thanks man....

  • meloday, is the 40h folder in your maxmsp search path? removing it may help - for me, the search path is only really useful for folders that house abstractions and patchers that i want to load up as objects (and also .js files, and probably .class files as well).

  • speaking of flip - i was thinking the other day, this is one app that would be just fantastic for the 256, since it is already set up for 4 8x8 sampler parts. wish i had more time.

  • I was thinking the same thing - four 8x8 quadrants. But I also like the idea of a fullscreen 256 flip with 16 sample divisions.

    Maybe a 4 quadrant main page, each quad zoomable to 16x16 allowing maipulation in greater detail?