brightness problem. Update : Video & no button response now :(

  • hello monome world.

    i have just finished, at last, my second 40h kit. Yesterday, everything worked fine, lights, buttons, etc ...

    today, i just finished the case and when i assembled everything, i made some tests. i then realize that the intensity of the leds of one of the two 40h was very very low compared to the other 40h kit, who got the same leds.

    i switch between the logic kits and the grid+buttons kit, and the problem happen again on the same logic kit. is it a problem of a resistor ? i look all the solder joints, everything look fine, and everything is working, exepting the correct brightness of my second monome, so i don't think it's a ribbon cable problem.

    thanks in advance for your help

    cheers
    alrick


    edit : i tried to switch the cables, but it changes nothing.

    this may be could help : the startup pattern is different since yesterday, and look like that

    0 0 0 0 0 0 0 0
    0 0 0 0 0 0 0 0
    0 0 0 0 0 0 0 0
    0 0 0 0 0 0 0 0
    X 0 0 0 0 0 0 0
    X 0 0 0 0 0 0 0
    X 0 0 0 0 0 0 0
    X 0 0 0 0 0 0 0

    any ideas ?

    update : video added : http://www.vimeo.com/3578268

  • i'd guess bad leds.

    where did you order them from? and do you have any spares you can use to substitute for the dull ones?

  • is the same resistor used above the MAX7221 on each kit?

  • thanks for your help soudcyst and tehn. i just solve my problem. for people who would have the same problem :

    i reheated every solder and found a bridge made by some stain shaving on the board. i cleaned the kit with some pulsed air, and everything become ok !

    now jamming with 2 monomes :]

  • Hello everybody ... The problem appeared again after 4 months. I don't understand what happen. I switch logic kits, but the problem is the same :

    any buttons response, no startup pattern and test lights works very strangely : the brightness is very low ...

    my first monome works like a charm, but the second kit look a little bit ill.

    what could it be ?

    thanks

  • so the grid is the problem?

    it's a very simple system unfortunately, there's not much to work with. the headers are usually the problem. the logic board controls the LED brightness.

    try to describe precisely what's going on.

  • i'll try to make a video asap. the keypad kit is not the problem, cause when I switch the keypad kit with my second one, the problem is the same. And the two keypad kit work on the "working" logic kit. So, it seems that it is not a problem of keypad or ribbon cable problem, but a logic kit problem


    to be quick :

    - no buttons response at all in monome test
    - when test mode in monomeserial, everything lights up, but with very low brightness.
    - the monome worked for 4 months without problem !


    more infos in a couple of hours

  • i added i video with my problem :

    http://www.vimeo.com/3578268

    the most strange thing is that monome was bugging 4 months ago, then working fine, but stop worked since last week. But now, it works not for a long time.

    thanks for your help :]

  • i tried resolder everything, but nothing change. i'm little bit confused. i want my 80h back :(-)