Ableton LIVE!!

  • Do I have this right!?

    Monomeserial - midi -

    midi input - to monomeserial 1

    midi output - from monomeserial 1

    then in LIVE 7... midi pref,

    Input: from monomeserial 1 remote "ON"
    Output: to monomeserial 1 remote "ON"

    then in order for the LEDs to follow Ableton, I have to have:

    Output: IAC Driver (out) remote "ON"

    the problem is:

    I want one led to travel, like ahlstrominfo video,
    http://www.youtube.com/watch?v=5IZXwSt7Njc&feature=related

    I am not concerned about grid at the moment, i just want to get the mlr feel rockin!

    I m lost a bit and been at this for a few hours, any help would be great!


    Meoff

  • NEVERMIND, I GOT IT MAN!!!! MonoGrid 2.1 is the shit man!!! ahlstrominfo nice job!!!!

  • Just doing my homework and curious if what you posted above worked and if not what did you alter to get your end result? Thanks for sharing...

    Another new guy. :)

  • Monogrid and MonoAbleme (sp?) were set up for the 40h, so if you plan on getting the 64 you will be set up right away. I got Monoableme set up for my 128 after a bit of tweeking. It is the dog's balls with Ableton. Sweat not.

  • phatbottom, you mentioned you did a little tweaking to monoableme for the 128? I'm getting my 128 tomorrow and I'm an ableton kid so I'd be very keen to get that tweaked version.

  • @johnisfaster-
    also check out monochrome, but use the scales presets, you can trigger from all buttons this way as well as get some chromatome - ic goin...

  • @Johnisfaster

    Enableton is the tweaked version of Monoableme that works with the 128.
    peep this thread to get it all setup
    http://post.monome.org/comments.php?DiscussionID=551&Focus=5357#Comment_5357

  • how did you figure out which midi ins and outs to assign in monogrid?

  • you dont have to change anything to do with the midi ports in the monogrid chuck script.
    just make sure you have 2 IAC ports set up (audio/midi devices) named in & out and make sure the device(IAC) is online.
    also make sure track and remote are enabled in ablive prefs for both IAC ports. enable input track & remote for IAC in >>> and output track&remote for IAC out

  • I had monoserial in midi mode, changed it to OSC and worked sick! Monome and Ableton work so awesome together!! All my friends shit over this thing!

  • please don't let them shit on your monome. That just seems unsanitary.