mlr crashing

  • Hi,
    I just got my 128 and wanted to get it up and running with mlr 2.27 but the moment I turn on the dac button, mlr crashes on me. Here is my setup:

    MAC OSX 10.4.11
    Audio Interface: RME Fireface 800
    MAX/MSP Runtime 4.6.3
    MonomeSerial 0.18
    I/O Protocol: OSC
    Prefix: /mlr

    I start up MonomeSerial first then I've tried launching both _mlr.mxb and _mlr256.mxb, both exhibit the same issue the moment I hit 'dac'. Has anyone else experienced this problem?

    thx,
    -cm

  • not specifically.

    have you tried other patches? say, 64step, flin, or blitz?

  • Sounds like a soundcard issue to me.

    Try going into Options, and DSP settings and switching to Built-In Audio, and see if you get the same problem.

  • Thanks Kevin, I just rebooted my audio interface and the problem seemed to solve itself. Question... is mlr (or max for that matter) sensitive to system clock settings of your audio interface? I'm running at 48kHz.

  • @Aesoteric
    Our posts crossed... yes that is basically what I did. Once I eliminated the Fireface form the equation the problem went away. Then I rebooted and with the Fireface on this time and the problem has not cropped up again.