64 step just seems to crash

  • Open up 64 step, drag in some wav files ( tried diff ones, some ith no spaces in the name and path ) and when i hit the 'a' key to preview start and stop stuff, just keep getting crashes. This happens with my 128 connected via monomeserial as well as nt having the 128 connected so i dont think it has to so with the 128. I searched around the forums, new and old and havent found anything pertaining to my situation. Also, there is some mention of RS objects, but from what i can tell, these are no longer needed with version 1.3

    using max msp 4.63, ive tried the 4.63 runtime as well, no luck there either on macbook c2d, os x tiger 10.4.11 with both 64 step 1.23 and 1.3.
    any help would be much appreciated...

    - !

  • any messages in the max window before it crashes or on load?

  • no, messages just your email, peters email, then when i load a wav, it confirms that the email is loaded. Tried it a couple more times, no luck...when i click 'a' it starts to preview ( maybe for a 1/4 of a bar ) then sound goes and about 2 seconds later max goes...


    Seems like everything else works, just when i hit the 'a' key to preview a sound max just does the ghost...just found that send peter bug report bit, ill forward this to him...
    Thanks again-
    Mike

  • >max just does the ghost
    I like that description..sounds like a dance crave. hmm..
    Try instead of 'a' on your keyboard just below that icon 'a' should be a drop down window to select your audio with the mouse. I think I'd start by trying different 'DSP Settings' like 'mme' or 'directsound'. Then try different audio files, like AIFF or WAV (stereo)...If those don't change anything. I would reinstall Max.

  • Thanks for the reply c1t1zen, yeah tried a bunch of things that you mentioned and then some... Like I said everything seems to work, just not the 'a' key, not really a biggie though, maybe ill do the old ['apple' + e], and have a look inside, but as i enjoy tinkering with max so much, that might put an end to the music making for a few days, so im a bit reluctant to do that at this point...

  • do the other patches work fine?

    these sorts of issues totally baffle me, as it's clearly some sort of max/msp anomaly that's beyond my comprehension.