pleeeaase! some quick help needed: Monome not found by monomeserial (snowleo)

  • Hello,

    suddenly my monome can´t be found by monmeserial anymore. The System throes a message that the driver can´t be initialized and used but the monome is seen by the system (attached picture) i tried to reinstall the ftdi driver several times and repaired my diskpermission a gazillion times but nothing helps.
    i really don´t know what to do now, it worked well until a few days ago.
    The console says it has a problem with read/write permissions but everthing seems fine to me.

    please help!

    thanks, hr

  • i've never seen something like this. what's the exact message the console gives regarding read/write perms, and when does it happen? when monomeserial runs, or on bootup?

    this might be an ftdi support question. they're very good and fast.

  • hello tehn,

    i found a solution. Seems like the updater couldn´t do what it was supposed to do. It´s not enough to put the kext into extensions folder, there has to be a package under library/receipts too, which the installer didn´t put there. i found this out while looking at uninstall instructions from ftdi. they mentioned files which couldn´t be found on my system. i blame my system though, it seems to have a major issue...

    i opened a timemachine backup and moved the kext to system/library/extensions and the pkg to library/receipts.


    the 40h was immediatly found then and seems to work fine.

    it´s a bit of a hack but worked.

    thanks,
    hr