error in sevenup installation

  • hi. when i'm importing the .als file in ableton it says its been made in another version of ableton. i deleted ableton and reinstalled, downloaded everything fresh.. still the same..

    someone who has had this too?

    thanks,
    mathieu

  • You need Live 8.1.1. It won't open in older versions. Since 8.1.1. and MAX 5.1.2 are really the best stable options right now..it would be good to download the updates.

  • oh ok, hope that solves it. will try asap :)

    thanks

  • Also see that 2.0.4 was released yesterday. Mostly just officially added autoconfig feature.