mlrv oddness

  • So i am using MlrV for the first time and following the instructions/user guide. I've done everything that it says to do and cannot trigger any samples. Instead i just have a piano sound with a different key being mapped to every button. What the heck is this? Anyone that can help me trouble shoot that would be awesome. I am trying to perform at an art show in a few weeks and wanted to stay strictly with mlr. I am using a 128 and want to take advantage of the 16 rows by 8.

  • have you installed the x.groove~ objects (they are included in the download package). without installing these first you will not get any sound

    to stop the piano sound go to: /file/MIDI setup/ and turn off "AU DLS Synth1" or whatever other midi channel is playing the piano.

  • yeah i just installed the x.groove and turned off the synth. I am still getting the piano sound though, but my samples are playing at least playing now.

  • the piano will stop if you uncheck the correct box in the midi setup options -- just try them all!

  • the piano will not go away. I turned the AU Synth off, but its still plaything through. I have no idea whats going with it. I'm going to delete it and redownload/install x.groove and see if it goes away. If anyone has any other idea's, please.

  • replaced the x.sample with the newly redownloaded one. still getting the paino. i feel weak

  • the piano is not linked to x.groove~

    if you are still getting piano, either the AU Synth is not turned off properly, or you have some other midi instrument being played over "from max/msp 2"

    turn ALL of the midi outputs off.

  • i just re-download mlrV again and now it works perfect. I have no idea what the hell it was, but I'm not even going to look into it. Thanks again enjoi. Now if only i could figure out the why .aif wont work on any version of mlr for me.

  • lol this is happening to me right now.... redownloading mlrV did not work. mac os x 10.5.

  • what i did before i redownloaded it for the 100,986 time was open mlrv in max runtime 5.1.3. once it opens click "file" next to "maxMSPruntime" at the top bar. You then select "midi". uncheck "out: AU Synth". you might have to uninstall and reinstall a few times like i had to do, but every time you reinstall make sure to first uncheck that setting.

    to explain it more simple, you are changing the midi settings from max, not mlrV.

  • yeah what's happening is max is seeing the monome as a controller for a GM instrument.

    see this thread...

    http://post.monome.org/comments.php?DiscussionID=7104&page=1#Item_5