arduino software

  • does anyone know why none of the arduino software versions work on mac ( OS X 10.5.8)? I have tried selecting to open the application in 32bit and still no luck. I am trying to flash my arduino and this problem is keeping me on the ground. I want it to fly!

    Let me know how to get the software working or how to properly install it on PC ( i failed in trying to get this to work on a PC running XP)

  • my arduino software has been working fine, but i'm on OS 10.6

    are your FTDI drivers installed properly?

  • yeah. I just ignored the error message and ran the upload anyways. i think it worked ( it said it completed the upload). I have no way of knowing because i am waiting on my LED's to arrive and have not wired up the button pcb's.

    Just to make sure though, the 3.2 firmware works with the 2.0 arduinomeserial correct? Or should i load the 3.1 firmware?

  • someone else will have to field that. i'm not making an arduinome with mine.

  • right on. thanks for trying to help me though. I appreciate it.