mlr stopped working, help please

  • mlr (both 2.27 and aes edit) worked fine last night on my 128/imac.

    today, the only buttons that will light/turn off when pressed are the pattern buttons (5th and 6th from left, top row in 2.27).

    monomeserial 0.18, cable orientation top, prefix set to mlr in osc mode (host/listen ports 8000/8080). rebooted and retried twice.

    as a test, i checked that flin/life work fine.

    any ideas as to what might have happened? or what i might try?

    thanks.

  • maybe erase the mlr prefix and retype it back in, restart monomeserial.

  • thanks, i had already tried that twice when rebooting. i'm hoping it's something simple like that, but i think i exhausted most obvious things.

  • do you have maybe an invalid file loaded, like a rex or 4 bit loop?

  • is your audio setting turned on in the mlr options window? i've had exactly the same problem you're describing - only pattern record buttons will show but nothing else - and it was because my audio was switched off.

  • set cable orientation to left and mess around with the DSP settings. I usually have one or the other cause me problems.

  • 128 default cable is top. keep it there.

    sounds like DSP is off, that's all. check your DSP settings to make sure your sound card didn't de-select itself.

    flin doesn't use dsp which is why it works.

  • what Tehn said, I made a note in the Monomeserial XP thread about my cable orientation issues. I totally missed your note about trying to run it on imac so don't listen to me about the cable.

  • duh. that was it, slightly embarrassed. thanks for the help.