Silly Forum Question

  • Is there any way to alter the forum spell checker to NOT underline the word "monome" in red? It cracks me up that as I draft comments that invariably use the word "monome" the computer is telling me that monome isn't recognized. No, it isn't in the dictionary, but this is the MONOME community after all.

    I told you it was a silly question. ;}

  • monome
    This was a test ! fuck !

  • It's your browser that's doing it, not the forum.

    If you're on Safari then go to the edit menu, go to the spelling and grammar menu, and uncheck "check spelling when typing".

    Not sure where the option is on other browsers.

  • @AC:

    Really? I'll take a look. I'm on a PC running WinXP. It doesn't happen elsewhere on the Web for me, only in the "enter your comments" box on this forum, which is why I thought it was monome.org related. Serves me right for being ego-centric assuming the problem was elsewhere and not here. Maybe it's a Firefox thing? I'll check it out.

  • Firefox you can do it via entry box, right click on the box, and check the spelling check settings.

  • Ahh, how right you are. Thanks for the help (and the dose of humility).