Seven Up Live Not Showing Up in Ableton

  • Ok, I'm working in XP and had everything running smoothly until I recently wiped my computer and reloaded everything back up.

    After following all the instructions on Seven Up Live's website, I cannot access any of the components through Ableton (like I use to). I check all the folders and find everything unzipped and in there...

    I've moved things around, re-exported SevenUp, and all I have access to is:

    Looper Drum Rack.adg
    Stepper Drum Rack.adg

    When I follow the folders/paths to SevenUpCore or any of the other components (aside from the two listed above), they do not show up in Ableton. Additionally, when I find the files outside of Ableton and try to run/open them it brings up Ableton but nothing happens.

    I've reinstalled/redownloaded/updated Max, Ableton, Seven Up, tried a second wipe - nothing has worked.

    Any suggestions?

  • Any help?

  • I really need help with this - still can't SevenUpLive to work

  • I've attached a screen shot of what I mean

    1920 x 1040 - 224K
  • This is the error I get when I try to open up core when searching under 'File' for it

    1920 x 1080 - 181K
  • That screenshot is something I've never seen before. Why would the file be corrupted? That fact that you wiped your computer, maybe something else is going on there.

    In the exported template. If you look for SevenUpCore.amxd and drag and drop it into an empty Live set, does it appear in the UI? Now right-click in the title bar of the core component and choose "Open MAX Window". Try to start 7up and see if any errors appear in the MAX window.

    Core should be here in the exported template.

    ./SevenUp 2.0.4 Template\ Project/Presets/Instruments/Max Instrument/SevenUp 2.0.4/SevenUpCore.amxd

    You should be able to drag and drop everything including the racks.

    If you get the corrupted message again, I think that may have to be a question for Ableton support. Did you use winzip to unzip the original distro? Maybe a decompression problem. Not sure.

  • Thanks bar/none - I'll try that when I get home tonight.

    And actually, this screen shot is from a new computer I built this last week; so new computer same problem. I must be doing something wrong, but I follow the installation instructions word for word...

    I was wondering about a decompression issue - I'm using winRAR, any experience with that?

    I seriously appreciate your help and patience!

  • "If you look for SevenUpCore.amxd and drag and drop it into an empty Live set, does it appear in the UI?"

    This.



    I don't see your core file.

    You have a lot of stuff going on in that left window.

  • Yeah, you can't see the Core File (or anything else other than Looper & Stepper) and you can't drag core in externally.

    The error message I show in one of my pictures is when I tried to open it as a Live Set.

  • Let me clarify, I (literally) can't see Core through Ableton as the title of this thread suggests.

    However, I can see Core if I go outside of Ableton and look at where I've exported it. Which is a lot of locations - since I've tried everywhere I can to try and make it show up (Cycle 74, My Documents/Ableton, My Desktop, a File I created on my C drive for the Monome - which explains why there is so much going on in the left window).

  • Did you try opening up the Template in Live?

    Also, if you can find SevenUpCore.amxd in an exported location outside of live. What happens when you drag and drop it into a set? Do you get the corrupted message?

  • I installed the template.alp via "Install Live Pack" (to several different locations trying to make ti work, haha)

    And then right clicked on template.als -> Manage Project -> and then Export (which comes up on the Right column. I've also clicked on the template.als gone to File -> Manage Project -> and then Export.

    I cannot drag SevenUpCore externally from Ableton into Ableton. Additionally, if I try to open SevenUpCore externally ('Open with...') with Ableton, Max, or Quicktime nothing happens.

  • "I cannot drag SevenUpCore externally from Ableton into Ableton"

    drag from the filesystem into Ableton not from Ableton into Ableton.

    The fact that you can't open the file is pretty damn strange.

    can you open other .amxd files (M4L components)?

    What about SevenUpMelodizer.amxd?

    Are you sure Max For Live is installed correctly? There should be a some MAX for Live samples in your library after installing MAX For Live.

    Try dragging
    Instrument->MAX Instrument into your set.

    or Instrument->MAX Instrument->LoopShifter

    Maybe MAX For Live is not installed and that is why they will not open. The first time you drag in a .amxd you should see a Max For Live splashscreen appear in Live.

  • To clarify, if SevenUpCore was on my desktop, I cannot open it with Ableton, M4L, or quicktime; nor would I be able to see it through Ableton if I followed the 'My Desktop' header. Also, if Max was open and Core was on my desktop, I can not drag it from my desktop into Ableton.

    M4L is working fine, I can run monomeBase, Polygome, and Parc.

    I have uninstalled and installed Ableton (downloading it from their website), it will not work.

    None of the .amxd files appear in Ableton nor work when I try to open them in the ways that I tried to open Core.

  • I really do appreciate your continued help with this - I know that we'll be able to figure this out!

  • "M4L is working fine, I can run monomeBase, Polygome, and Parc."

    monomeBase and Parc are not written in Max For Live (M4L). They are straight MAX patches. There is an M4L version of Polygome but doesn't sound like that's the one you are opening. Also .amxds will not open in MAX, they only are able to open through editing from Ableton IF you have purchased MAX For Live.

    M4L is a separate license from MAX or Live. It's an add on to Live. I'm assuming you have not bought and installed "MAX For Live". There is a FAQ somewhere on the Ableton site about MAX For Live licensing.

  • Yup. Totally sounds to me like this is a case of trying to run the latest version of SevenUpLive without Max For Live (it is required)

    Previous version is here and does not require M4L: http://www.makingthenoise.com/sevenup/sevenup1.htm

  • ... wow, I didn't put that together.

    Ok, problem sorted.

    Anyone else who would like to use the latest SevenUp but doesn't have M4L check this out: http://forum.ableton.com/viewtopic.php?f=1&t=132133

  • Thank you Bar/None!!!!

  • Glad we found the issue. Cheers..