monome not recognized by monome test

  • hello guys,

    tried to make my new monome work but altough everything is right due to monome commands,
    the monome ist not recognized by monome test or mlr or any other app...

    my system is 10.7.5

    i have a gs64

    help would be very aprecciated !!!

  • best post a screenshot so we can see your setup.

    did you follow the full setup instructions? they've changed a bit recently.

  • @beauregard

    if you did follow the setup, download the apps that have been updated to work with the new serialosc.maxpat.

    here is a link to a list of apps that have been updated to work with the new serialosc.maxpat:

    http://monome.org/community/discussion/15896/list-of-serialosc.maxpat-updated-apps

    good luck, hope you get it fixed!

    cheers

  • hey,

    i did both, followed the new instructions and downloaded new versions of monome test and mlr... still no device appears in both apps :(

  • I'm having the same kind of trouble. I'm on a Windows machine, XP Professional SP3. I have a walnut 64, 2nd-generation, that I've used fairly easily with most of the apps, running it through monomeserial. Even with updating my Max runtime on a consistent basis, I never had any real (or at least permanently disabling) problems getting everything working together.

    I was hesitating for a while before jumping into serialosc territory, and now that I've made the transition, nothing is working properly. I followed the most recent setup guide for Windows, step-by-step. I even uninstalled monomeserial so that there wouldn't be a conflict. But when I open a patch in the Max 6.1 runtime, the app opens, but there are no indicators of connected devices or any interface elements for connection. The apps run fine, but the 64 is just dead in the water, no life at all.

    I'll post a screenshot on here to show you what I mean. Am I missing something? Would there still be a conflict somewhere between monomeserial and serialosc? I don't own the full version of Max, but I placed the zeroconf externals in the most seemingly likely folder in the runtime installation. Any help would be greatly appreciated, since as of right now, I can't use my 64 at all!

    1440 x 900 - 43K
    1440 x 900 - 52K
    1440 x 900 - 61K
  • apologies! the windows setup had not been updated to properly reflect the new serialosc.maxpat arrangement.

    please see: http://monome.org/docs/setup:win

    the process is much simpler now!

  • thanks for updating that!

  • still nothing seems to work, but there are four lights lighting up although the monome is not recognized by monome test and other apps..... the four lights form a line aproximatly in the middle of the gs64....

    please help!

  • @bearegard: post a screenshot of the monome test patch loaded. did you run the check-monome.command?