Monome not populating

  • After doing some reinstalls of Max, Live my grid is no longer populating the serialosc bpatcher. I went back through the steps of initial monome setup and when I run the check.monome command all 5 checks come back as OK. I don't what to try next. Ideas?

  • i can't tell between the 2 threads you've posted exactly what the issue is.
    is your device still failing to populate in pages?
    when you open the monome_test_3 patch do you see your device?
    are you still running the zeroconf version of serialosc.maxpat?
    after re-installing max did you copy the serialosc.maxpat & zeroconf externals to the max folder again? generally re-installing will delete all your externals.

    in addition, it's generally helpful to let us know which OS you're running, as well as what versions of Max, Live & serialosc you are running. Also note whether you're running 32 or 64 bit max & live.

  • I started getting a different issue. I copied the serialosc and zeroconf externals to the max folder. This Mac is 10.7, 32 bit.
    At first my issue was just with the zeroconf, fixed that but then the monome stopped connecting to any patch. I'm baffled as to what is causing the issue on this computer.

  • sometimes max gets it's udp ports confused and needs to be restarted... could it be that simple?

  • I reinstall Max again and now it works. So, I still don't know what the issue was, but at least it is working now. Thanks for the help.