Help, i'm sure i did something dumb...

  • Working through tut1, had some odd stuff happen. Now i can't switch out of edt mode or shut down the aleph.


  • Sounds like a crash. Pull out the power plug, then plug it back in. Turn power on.

  • I did, still the same.

  • Pull the plug. Restart while holding SW2 (third from left button) on restart. Gets you to a blank slate.

  • I'll give it a shot, i think i might have fucked up the sd card. I thought i had a card reader, but i don't, so if that's the case, i'll have to wait a couple days for one to arrive.

    Are the sd cards still janky? should i get a better one?

  • Hasn't been an issue. Reloading from the zip is advised you'll need to get an SD card reader for that though.

  • holding SW2 worked, thanks!

  • Awesome. Keep rockin!
    The blank slate startup settings have saved my neck many times.

  • Somehow, i think i screwed up the default scene, but the other scenes seem to work. Guess i need that card reader.

  • It happens, I've gotten into the habit of copying and creating dups of some scenes for tweaking later in different ways, been to busy with work lately though to enjoy my Aleph.

  • I didn't know what i was doing, i think i screwed up the default scene and if there was a Lines scene, i must have deleted it.

    The reboot holding button 2 works, but not if i'm in edit mode in the default scene it doesn't work, can't get out of edit.

  • i'd format your card, download the master .zip from the wiki, and extract the contents onto the newly formatted card.

    lines is a module, not a scene. need this module for many of the included scenes.

  • Thanks! Will do as soon as my card reader arrives.