New Monome user, having issue with connecting Monome to apps when in Max 6 (Max for Live license).

  • Hi.

    I have a 2011 64 grid, running Mac on o/c 10.8.5.

    I followed the instructions to "begin" and downloaded an installed the Monome device installer. When connecting the Monome in the Sum application it didn't work initially and I had to download this thing (FTDIUSBSerialDriver_v2_2_18.dmg) and it connected immediately, with no glitches.

    I use Ableton Live 9 (9.1.7 32 BIT) and have a Max for Live license (6.1.9 32 BIT) so I open Max via Ableton. I have elementary Max experience so there might be simple solution. I downloaded the (serialosc.maxpat-master) and dropped this into the Max 6.1 folder. I fired up the (serialosc.maxpat) and the drop down menu did nothing - Nada. I then opened (serialosc-old.maxpat) and this worked, the drop down turned purple and connected and the (test-grid.maxpat) worked fine with both led and tilt recognition.

    I tried Straw v 1.03 and v 1.04 (_straw_64.maxpat) by Stretta and PolyGome and I couldn't get any kind of connection with my 64, no drop down menu working and no system prefix options were available (not sure what prefix options are at this moment in time!). Does anyone have any suggestions?


  • hello,

    first: dont open these apps in ableton / m4l as they were written to be opened in max-standalone.

    second: included in the straw-folder is a serialosc.maxpat. try replacing this one with the serialosc.maxpat you dropped into your max6 folder.

    same with polygome.

    if you want to use these apps inside ableton via m4l try elquintos m4l-super-pack here:

  • Thank you for this trppng, connection is now made!

  • glad i could help.