Monome 128 not appearing on OSX

  • Hey guys...

    So I'm currently on tour and had a HD failure 2 days ago... I now have a new drive and a clean install (mountain lion). I ran the installer package but when I launch monome_sum my monome 128 does not appear for example. Same if I launch monomeserial. My monome is probably from the 2nd batch of 128's made.

    I've tried searching the forum, but it's not easy using a mobile device... I'm just looking for troubleshooting tips to understand why it isn't connecting. How can I check the drivers have been installed correctly?

    I've played over 80 shows with my monome with no major issues before... But this time round I'm a little stumped.

    Would very much appreciate your advice!

    All the best

  • So using the installer package didn't work... so i just used this guide instead: to install my ftdi driver. Did the trick.


  • the FTDI driver is now included with Mac OS versions since 10.9. i'll add a note to setup for older versions.