mlr modifier buttons

  • has anyone else had issues with the modifier buttons within mlr. (version 2.2.1 and 2.3) the issue that I run into is if I have mlr running for more than 5 minutes the increase/decrease volume options do not work on any group. Mute continues to work. A strange issue I haven't seen anyone else comment on... Thanks!

  • i had some issues with the modifier buttons, described here:
    but i haven't been able to replicate them. i'm thinking it was just a weird short (or loose internal connection) somewhere that fixed itself.

    potentially extraneous, but, you do have to hold the modifier buttons and then press the mute group button to get the volume change.

  • I thought it might be a serialio issue so I used monomeSerial last night. Still the same issue. When MLR first starts up volume increase/decrease work... after about 5 minutes volume increase/decrease via the modifier buttons doesn't. (muting the groups continues to work by depressing both modifiers) So it is not a hardware issue... some strange software thing... my OS is 10.4.10

  • do you have any problems in other software? the only think i could think is a keypad problem, however unlikely.

    the alt-button max patch is a bit clunky, so it's probably software.

    new mlr very soon.