MLR not registering fast button presses?

  • Hi everyone,

    I'm stumped. In all versions of mlrV that I've tried, rapid button pressing on the same row or same button just doesn't register, even with quantise switched off. I've fiddled with buffer and vector sizes but it's not making any difference.
    Triggering one row is fine the first time, and the first press is accurate with no latency. All subsequent button presses are registered normally as long as they're not too fast. As soon as it gets any faster than about 1/4 note presses on a single row, it just stops registering. This doesn't appear to be a quantise issue, as the missed presses are not just delayed, but never actually played. This problem only extends to triggering on the same sample row, and there's no issues with triggering samples on different rows within a few milliseconds of each other. Hope that explanation makes sense.

    Anyone else run into this, or has this already been covered? Any advice?

    Thanks and merry christmas,

  • What do you have? Monome, clone, arduinome ect?

  • it may be because you're not lifting your fingers fast enough. instead of cutting around quickly, you're inadvertently triggering sub-loops.

  • have the same thing right now. and it has worked normal in 7up for me, but now it is exactly like you said.