fozzy

  • insanity_3 (updated 19/12/2012)
    can't wait for tentacle!!!
    fozzy ·  March 2015
  • insanity_3 (updated 19/12/2012)
    mind = blown! can't wait to try it out!!!
    fozzy ·  August 2013
  • insanity_3 (updated 19/12/2012)
    Any updates?
    fozzy ·  July 2013
  • insanity_3 (updated 19/12/2012)
    @stevieraysean Thanx for the prompt reply/solution will try it out and report back! UPDATE: Unfortunately neither the arrays version of Insanity_3 seems to work. I've tried external control, using either a cc button, or a note button. In the…
    fozzy ·  April 2013
  • insanity_3 (updated 19/12/2012)
    Any news about a fix/version that would include "external control" option for the LEDs?
    fozzy ·  April 2013
  • insanity_3 (updated 19/12/2012)
    tried with 127 for both on/off and toggle mode appears to be working fine. I played a bit and found various issues. For example in insanity if my value is 0 for on and 127 for off, (momentary) the led lights when i push it to play the track, but w…
    fozzy ·  March 2013
  • insanity_3 (updated 19/12/2012)
    i've tried both with midi cc and midi notes. I'm using momentary (cause utilizing toggle conflicts with traktor, leading to a double button push in order for it to work) I got 2 channels on loopMIDI a) LoopMIDI Port (sends midi data from …
    fozzy ·  March 2013
  • insanity_3 (updated 19/12/2012)
    I'm having trouble mapping LEDs from traktor to Insanity. I'm using loopMIDI to port Midi Out from traktor into Mini In on Insanity3 to control leds. Traktor sends midi signal to loopMIDI (i can see a data indicator in loopMIDI) but Insani…
    fozzy ·  March 2013
  • mlrv 2.4
    another question since i haven't been using mrlV for years... can I record live audio? (for example from a soundcard input and/or from my DAW) I tried the recording but it generates a file called "Untitled" with no file extension, and…
    fozzy ·  February 2013
  • mlrv 2.4
    serialosc.maxpat was missing! I fetched a copy and it works!!! :)
    fozzy ·  February 2013
  • mlrv 2.4
    ok, maybe I'm doing something completely stupid, but I couldn't find a solution to this! So here I am. Got a monome64 walnut, MaxRT 5.1.9, serial-osc 1.2a, xsample files installed (win7 64bit) and I have uninstall the zeroconf externals. …
    fozzy ·  February 2013
  • /mlrv2.3/ dev feedback
    yay!
    fozzy ·  February 2013
  • /mlrv2.3/ dev feedback
    may i ask what's the status of mlrv 2.3? It's nowhere to be found!
    fozzy ·  January 2013
  • insanity_3 (updated 19/12/2012)
    oh man, this version is sweeeeeet! at first i was having a hard time getting my head around it but the multicolumn faders are AWESOME I love the fact that you could give "value" in each cc button, so you can essentialy make a button o…
    fozzy ·  January 2013
  • insanity_3 (updated 19/12/2012)
    monome shows up and connects fine in the monome_test 1.4 any ideas/workarounds?
    fozzy ·  January 2013
  • insanity_3 (updated 19/12/2012)
    just installed 32bit Java and it "works" but both under Max5 and Max6 i get this new error zl.join: zl.join: No such object binding to port 17812 jpatchline_completeconnection: index out of range. binding to port 17925 also my mo…
    fozzy ·  January 2013
  • insanity_3 (updated 19/12/2012)
    yup... tried max6, same error tried various updates for JRE1.6 since everybody is telling me that JRE 1.7 versions are kinda messy, but still I'm unable to run the virtual machine. Apparently i need to set the heap size lower, hopefull wi…
    fozzy ·  January 2013
  • insanity_3 (updated 19/12/2012)
    Really can't get my head around this issue java -v on the command prompt shows that i do have the latest version install, however i still get the error : mxj: could not find Java 2 Runtime Environment. Error loading: (mxj) mxj_platform…
    fozzy ·  January 2013
  • insanity_3 (updated 19/12/2012)
    *didn't have JRE installed in my machine before, just did it for insanity3 I did restart and i also installed the 32bit Java version just in case... but still didn't work (different error this time though) Has anybody got it working u…
    fozzy ·  January 2013
  • insanity_3 (updated 19/12/2012)
    on win7 64bit here installed the new serialosc v1.2a Installed the latest JRE (Version 7 update 10, 64bit) When I open the patch I get mxj could not find Java 2 Runtime Environment Error Loading ... any ideas?
    fozzy ·  January 2013
  • insanity_3 (updated 19/12/2012)
    AWESOME can't wait to try it out!!! Thanks stevieraysean!
    fozzy ·  December 2012
  • insanity_3 (updated 19/12/2012)
    There's no work around on that I'm afraid :/ There are various issues with the LED i/o while changing pages, and although I've checked numerous times for midi channel/cc overlaps the problem persists. Unfortunately stevieraysean …
    fozzy ·  August 2012
  • insanity_3 (updated 19/12/2012)
    @monoaural I've encountered some problems while saving my own presets. Just open insanity, make a few changes (nothing too elaborate, just for testing purposes add some sliders/buttons) save your patch, close everything and then reopen. From…
    fozzy ·  August 2012
  • insanity_3 (updated 19/12/2012)
    Bumping for insanity 3.0 :)
    fozzy ·  July 2012
  • traktor64 0.5
    i'm trying to map everything i can :) The first page contains basic controls like play/hotcues/volumes/monitor etc.. and I'm trying to set up a second page with EQs/kills but i realized that when i switch to page 1, some buttons don'…
    fozzy ·  June 2012
  • insanity_3 (updated 19/12/2012)
    I'm encountering another problem while using pages on Insanity. Some LEDs won't light up after I've changed page :/ Checked for conflicting midi CC/channel values, but everything is uniquely set... Any ideas what might be wrong? …
    fozzy ·  June 2012
  • insanity_3 (updated 19/12/2012)
    tested on maxRT 6.05 and the problem's still there :x dunno what else to try, open to suggestions EDIT: Apparently i need to tap some buttons (other than the page select buttons) as soon as i load the preset, and right after that, if i pres…
    fozzy ·  June 2012
  • insanity_3 (updated 19/12/2012)
    not working for me :/ in fact i noticed something weird... while the app loads buttons in all the columns, as soon as i press a page button, all the button columns change to faders... weird huh?! btw dadek, which version of max are tou running?…
    fozzy ·  June 2012
  • insanity_3 (updated 19/12/2012)
    i have a problem with loading presets. Although it seems to be saving, it doesn't load the json file (no matter if i use the insanity filename for autoload, or another filename and manual load) I'm on win7 64, max 5.1, walnut64, insanit…
    fozzy ·  June 2012